INFO DETAIL

【重要】必要動作環境の変更について
お知らせ
Android

モバイル版「eFootball™ 2022」をアップデートいただく際に下記現象が確認された場合、本アプリの必要動作環境を満たしていない可能性があります。

・ストアにeFootball™ 2022が見当たらない
・ストアにて、[このアプリはお使いのデバイスに対応しなくなりました]と表示される
・[インストール]および[更新]ボタンが表示されない
・eFootball™ 2022をダウンロードしたが、起動しない

継続してプレイいただくには、端末のアップグレードをご検討いただきますようお願いいたします。

必要動作環境は下記のとおりです。

必要動作環境
Android OS: バージョン 7.0 以上
メモリ: 2GB 以上
CPU: ARMベースのQuad Core(1.5GHz)以上のもの

以上、ご迷惑をおかけしますが、何卒よろしくお願いいたします。